• Contiq Companion™ is compatible with powerpoint version 16.16 and above.

  • To check your powerpoint version go to Powerpoint -> About Powerpoint

  • For Windows, It is supported in all versions starting from Windows 10

  • For Mac OS, Mac High Sierra and Mojave.